Forum MERCEDES C KLASA - W204

Forum Mercedesa klasy C (2007- 2014)


Teraz jest 22 maja 2018, o 10:37

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 122 ]  Przejdź na stronę Poprzednia strona  1 ... 5, 6, 7, 8, 9  Następna strona
Autor Wiadomość
PostNapisane: 9 maja 2018, o 21:06 
Offline
VIP
Avatar użytkownika

Dołączył(a): 28 wrz 2015, o 09:27
Posty: 2341
Lokalizacja: Bedzin
Pochwały: 33
Ma byc 1A i 2A :) Watpie...

_________________
S204 C200Kompressor Elegance 2008r
WDD2042411F204552


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 11 maja 2018, o 11:51 
Offline
Administrator

Dołączył(a): 4 paź 2015, o 12:40
Posty: 1902
Lokalizacja: Galway
Pochwały: 35
Przed weekendem wziałem się z tata za uporzadkowanie W215. Rozebrałem boczek bo panel drewniany w drzwiach który jest ozdoba modułu sterowania siedzienia kierowcy, ma połamane zaczepy. Jakiś inteligentny irlandzki mechanik albo cholera wie kto tak połamal uchwyty w boczku, że mi ręce opadły jak to zdjałem wszystko. Wtyczki do modułu drzwi były potraktowane śrobokrętem, niektóre sa połamane i się zastanawiam co z tym fantem zrobić, czy kupić używana wiazke czy zostawić jak jest. Wtyczki nie maja luzu, siedza ciasno w gniazdach. Co do samego panelu, zadzwoniłem z ciekawości do ASO żeby się dowiedzieć ile to kosztuje.

Tutaj przykład na ebay:
https://www.ebay.com/itm/00-06-MERCEDES ... SwtJFavR9w

W ASO za ten sam panel krzyknęli mi, uwaga: 400EUR + VAT z moimi zniżkami :lol: Myślałem, że spadne z krzesła.

_________________
W204 C200 CDI BE Sport Edition 125 OM651 2011(Lift Model) //Vin: WDD2040012A607752
W215 CL600 M275 V12 Bi-Turbo 2002(Lift Model) //Vin: WDB2153762A031727
EX:
W204 C180 Kompressor Avantgarde AMG 2008
W203 C180 Classic 2002


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 11 maja 2018, o 23:20 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
No więc, tak jak były spekulacje. Parametry nie do końca są takie jak sugeruje producent/sprzedawca.
O ile z napięciem się wszystko zgadza, to natężenie już niestety nie. Spójrzcie sami na fotki i ocenie... Ale dodam że sprawdziłem sobie dla przykładu oryginalną sieciową ładowarkę samsunga "Fast charge" i też nie osiąga ona pełnych 2 Amperów, oscyluje w granicach 1,45A-1,65A.
Załącznik:
20180511_223937.jpg
20180511_223937.jpg [ 183.05 KiB | Przeglądane 157 razy ]

Załącznik:
20180511_223204.jpg
20180511_223204.jpg [ 203.82 KiB | Przeglądane 157 razy ]

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 11 maja 2018, o 23:33 
Offline
Avatar użytkownika

Dołączył(a): 21 mar 2018, o 22:17
Posty: 103
Lokalizacja: WARSZAWA
Pochwały: 1
Wg mnie to są bardzo dobre wskazania bo układ nie jest obciążony wiec wynik jest dość teoretyczny. Natężenie prądu wzrośnie po podpieciu np. bardzo rozladowanej baterii. (oczywiscie w zależności od rodzaju tej ładowarki) ideałem byłoby aby maximum osiagała tak jak jest na niej napisane.

_________________
C200 CDI 2008 136km silnik 646 VIN WDD2042071F134790.


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 12 maja 2018, o 07:09 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
Dobrze prawisz kolego ;-) , doszedłem do podobnego wniosku, szczególnie po sprawdzeniu oryginalnej ładowarki samsunga. Później sprawdziłem jeszcze ładowarkę od huawei, która daje 9V i wskazania również nie dają maximum, pomijając napięcie które stoi jak wryte. Tak więc wniosek się nasuwa taki że gniazdko raczej bezpieczne i można rzeźbić w schowku ;-)

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 12 maja 2018, o 22:07 
Offline
VIP
Avatar użytkownika

Dołączył(a): 7 cze 2010, o 12:43
Posty: 77
Lokalizacja: Gdańsk
Pochwały: 1
lukzlo22 napisał(a):
natężenie już niestety nie. Spójrzcie sami na fotki i ocenie... Ale dodam że sprawdziłem sobie dla przykładu oryginalną sieciową ładowarkę samsunga "Fast charge" i też nie osiąga ona pełnych 2 Amperów, oscyluje w granicach 1,45A-1,65A.

A jesteś pewien, że ładowane urządzenie na 100% pobiera 2A?
Bo to że tak jest napisane, to nie do końca może być prawdą.
I jeszcze, wydajność prądowa źródła to jedno, a prawdziwa "moc" odbiorcy to druga sprawa.
Podłącz pod to USB (gdzie masz ten wyświetlacz) jakieś urządzenie czy inne obciążenie,
które na pewno, na te przysłowiowe 100% :-), będzie chciało pobrać np. te 2A
i zobacz wtedy czy dostanie te 2A (ten prąd an wyświetlaczu) i jak da 2A , to czy napięcie będzie nadal 5V.

_________________
W203 C230 Kompressor Avantgarde 192KM - był
W204 C350 Avantgarde 4Matic pakiet AMG 306KM - jest
WDD2040881A647310
http://www.v10.pl


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 12 maja 2018, o 23:18 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
Jestem pewien, bo to mi pokazuje tester, a po za tym masz opcję ustawienia w telefonie szybkiego ładowania i zwykłego, więc to samo za siebie mówi. Napięcie jest nie zmienne, w stosunku do natężenia, zmienia się tylko na 9V w przypadku ustawienia urządzenia odbiorczego(czyli np tabletu) na tryb fast charge. Nie może być spadku napięcia(czyli mowa tu o 5V), jeśli tak by się działo to znaczy że ładowarka jest g.... warta. Wszystko zależy od stanu naładowania danego urządzenia. Jeśli jest ono bliskie rozładowania to natężenie prądu wzrasta(czyli ampery). Dzieje się tak również na oryginalnych ładowarkach sieciowych samsunga i huawei.
Nie ma co filozofować, tester pokazuje co ma pokazać i tego się będę trzymał ;-)

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 10:18 
Offline

Dołączył(a): 12 sty 2018, o 18:28
Posty: 58
Pochwały: 1
Ale telefon może ograniczać prąd - żeby za bardzo nie grzać baterii.. podłącz jakiś potężny tablet i wtedy zobacz jaki prąd popłynie..

_________________
MB W204 C200 CGI Avantgarde 2013r:Mazda MX-5:Mazda 3


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 14:07 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
Oczywiście że telefon to robi, jeśli jest z funkcją fast charge to pobiera większy prąd w przypadku gdy bateria rozładowana, blisko przy 80% zwalnia i pobór jest mniejszy. Jeśli jest bez funkcji szybkiego ładowania, to max pobiera 1,2A.
Ale tak czy owak fajnie że dyskusja się rozwinęła w tej kwestii ;-)
Pozdro

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 15:32 
Offline
Avatar użytkownika

Dołączył(a): 26 lis 2015, o 19:31
Posty: 583
Lokalizacja: Wrocław
Pochwały: 5
Moja Dama dostała dziś nowe poduszki pod motor OM651 i skrzynie ASB 722,6 teraz nic nie telepie i motor chodzi aż miło.

_________________
W169 A150 Classic 2005 r.
W203 C200 CDI Elegance 2004 r.
S204 C220 CDI AT Avangarde 2009 r. WDD2042021F397787
R170 SLK230 Kompressor 1999 r.

Obrazek


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 15:41 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
Poduszki oryginał czy jakiś dobry zamiennik typu lemforder? Jaki przebieg?

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 15:51 
Offline
Avatar użytkownika

Dołączył(a): 26 lis 2015, o 19:31
Posty: 583
Lokalizacja: Wrocław
Pochwały: 5
lukzlo22 napisał(a):
Poduszki oryginał czy jakiś dobry zamiennik typu lemforder? Jaki przebieg?


dokładnie tak jak piszesz wjechał zestaw Lemforder przebieg 189K km. Auto poleasingowe i było katowane ostro z tego co wiem to nawet latało na Ukraine biznesowo. Sugerowano mi juz komplet poduszek przy przeglądzie przed zakupowym w ASO przy 159K km ale trochę zaniedbałem temat ostatnio zaczeło mi telepać budą przy R lub na N jak wcześniej dość dynamicznie jeździłem a dwa że jak pojechałem na SD i kolega wsiadł i odpalił to odrazu zwrócił uwagę że motor przenosi delikatnie drgania na budę.

Zestaw ze sklepu PROMERC za około 700 zł wymiana wraz z wymiana oleju ORI MB + Filtr OR MB, robocizna koszt 300 zł

Efekt - motor chyba narazie po nowym oleju ledwo słyszalny ale już telepanie tylko delikatne przy odpalaniu później zero jakikolwiek drgan na budzie lub czy przy cofaniu na R lub na N. Po prostu bajka, różnica odczuwalna od razu z perspektywy kierowcy.

_________________
W169 A150 Classic 2005 r.
W203 C200 CDI Elegance 2004 r.
S204 C220 CDI AT Avangarde 2009 r. WDD2042021F397787
R170 SLK230 Kompressor 1999 r.

Obrazek


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 16:10 
Offline

Dołączył(a): 17 kwi 2018, o 12:42
Posty: 43
Lokalizacja: Walsall, UK
No i super, takie usterki to ja lubię, bo to rzecz normalna i eksploatacyjna, nooo pod warunkiem że jeszcze jest dostęp w miarę przy wymianie, a motor OM651 nie grzeszy swobodnym dostępem do pewnych elemantów :mrgreen:
Teraz tylko śmigać, i bezawaryjności życzę ;-)

_________________
Jest S204 C250 CDI 2011r, VIN: WDD2042032F718124
Był W211 E320 CDI V6 2008r
Był W203 220 CDI 2004r


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 14 maja 2018, o 16:23 
Offline
Avatar użytkownika

Dołączył(a): 26 lis 2015, o 19:31
Posty: 583
Lokalizacja: Wrocław
Pochwały: 5
lukzlo22 napisał(a):
a motor OM651 nie grzeszy swobodnym dostępem do pewnych elemantów :mrgreen:
Teraz tylko śmigać, i bezawaryjności życzę ;-)


No mechanik mówił że łatwo nie było i DPF trzeba było wyciągać.

Teraz zwrócił mi uwagę na amortyzatory przednie ... Rozrząd też już mam w planach bo na zimo czasem odzywa się napinacz co oznacza już wyciągnięty łańcuch a reszta co była do zrobienia to zrobiona już dawno temu.

_________________
W169 A150 Classic 2005 r.
W203 C200 CDI Elegance 2004 r.
S204 C220 CDI AT Avangarde 2009 r. WDD2042021F397787
R170 SLK230 Kompressor 1999 r.

Obrazek


Góra
 Zobacz profil  
Cytuj  
PostNapisane: 16 maja 2018, o 17:49 
Offline
Avatar użytkownika

Dołączył(a): 31 sty 2018, o 16:13
Posty: 12
Woda po myciu wydawałoby się czystego wnętrza:
Obrazek

Niby czyste fotele a jak się wypierze to woda żółto-brązowa bleee.
Musiałem odkazić po poprzednim właścicielu.

Została mi ostatnia misja dotycząca mycia środka - podsufitka.
Zresztą już po moich zabiegach wnętrze damy jak z salonu. :->

_________________
C180 CGI 2011 WDD2040491A547894


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 122 ]  Przejdź na stronę Poprzednia strona  1 ... 5, 6, 7, 8, 9  Następna strona

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron


części mercedes

Sklep z częściami do Mercedesa - MotoCentrum.pl



Powered by phpBB3® Forum Software © phpBB Group serwis komputerowy